Degraded functionality : Error accessing operations module
Incident Report for 12Return
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 18, 2018 - 14:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Oct 18, 2018 - 13:42 CEST
Investigating
Agents are experiencing issues when using the operations module, we are investigating the problem.
Posted 3 months ago. Oct 18, 2018 - 12:49 CEST
This incident affected: North-America environment (Agent Portal), Sandbox environment (Agent Portal), and Europe environment (Agent Portal).