DHL - Partial outage
Incident Report for 12Return
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 15, 2017 - 08:26 CET
Identified
We have degraded our service with DHL Express. We are facing issues with creating shipments with DHL for returns that contain a Dutch postal code in the origin and / or destination address. We have escalated the issue and we are working with DHL to resolve it.
Posted about 1 year ago. Nov 14, 2017 - 12:42 CET