Degraded service DHL
Incident Report for 12Return
Resolved
We have just deployed a major fix for the DHL postal code validation.
Posted over 1 year ago. Dec 04, 2017 - 15:28 CET
Update
We have identified the required solution for which development is in progress with the highest priority. Expected resolution early next week.
Posted over 1 year ago. Nov 30, 2017 - 10:47 CET
Identified
We are facing a degraded performance with DHL Express. Creating shipments with DHL is failing for certain countries due to postal code validation errors. We are working with DHL to resolve the issue with the highest priority.
Posted over 1 year ago. Nov 29, 2017 - 17:26 CET