Sandbox environment is offline
Incident Report for 12Return
Resolved
The error was traced down to a routing error in the Cloud environment and has been resolved. All systems are operational again.
Posted Oct 22, 2019 - 12:24 CEST
Investigating
The sandbox environment was unstable in the morning and is currently offline. We are investigating the issue.
Posted Oct 22, 2019 - 12:11 CEST
This incident affected: Sandbox environment (Customer Portal, Agent Portal, Email Service, API Services).