Degraded connectivity due to DNS issues
Incident Report for 12return
Postmortem

Outage ~10:30 - 11:30 (UTC)
As a result of a DDoS attack on our DNS provider last night, our services where temporarily unavailable. Due to the fast action of our provider they where able to mitigate the attack and after about 1 hour all services where fully available again.

Our apologies for the inconvenience.

Posted Dec 01, 2020 - 10:56 CET

Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 07:17 CET
Identified
The issue has been identified
Posted Dec 01, 2020 - 00:03 CET
This incident affected: Europe (Return Bird, Return Dock, API), Carrier Services (DHL, UPS, PostNL), North-America (Return Bird, API), and Sandbox (Return Bird, API).