Partial due to Downtime DDoS attack
Incident Report for 12return
Resolved
The DDoS attack has been mitigated by our provider all services can be reached again since UTC 15:20 and we are monitoring the status with our and there engineering teams.
Posted Mar 22, 2021 - 17:25 CET
Update
We are continuing to investigate this issue.
Posted Mar 22, 2021 - 15:48 CET
Investigating
Our nameserver provider is suffering an DDoS attack. As an result all 12return services are currently unreachable.
Posted Mar 22, 2021 - 15:47 CET
This incident affected: Europe (Return Bird, Return Dock, API), Carrier Services (DHL, UPS, PostNL), North-America (Return Bird, API), and Sandbox (Return Bird, API).