Platform down
Incident Report for 12return
Postmortem

From 13.00 CET to 18:15 CET, the entire platform has been down and services in Europe and North America have been unavailable.

From 18:15 CET all services in Europe are available again.

From 19:00 CET all services in North America are available again.

Posted Nov 02, 2022 - 18:27 CET

Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 18:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2022 - 18:14 CET
Investigating
Due to a technical issue, our platform is down and all services are not available. We are investigating the issue, which seems to be an issue with our hosting provider. We will keep you informed.
Posted Nov 02, 2022 - 18:13 CET
This incident affected: Europe (Return Bird, Return Dock, API), Carrier Services (DHL, UPS, DPD, PostNL, Hermes UK, La Poste Colissimo, Hermes DE, Correos), North-America (Return Bird, API), and Sandbox (Return Bird, API).