Localization
Incident Report for 12Return
Resolved
This issue has been resolved
Posted 6 months ago. Jan 22, 2019 - 17:47 CET
Investigating
We are currently facing some issues with localization. Multi-language accounts might face some issues with the consistency of languages between emails and shipping labels.
Posted 6 months ago. Jan 22, 2019 - 14:17 CET
This incident affected: Sandbox environment (Customer Portal, Email Service), Europe environment (Customer Portal, Email Service), and North-America environment (Customer Portal, Email Service).