Degraded performance : customer portals
Incident Report for 12Return
Resolved
Due to degraded storage services at our hosting partner some shipping labels could not be created. The issue has been resolved.
Posted about 1 year ago. Dec 12, 2017 - 15:13 CET
Investigating
currently a small percentage of returns fail due to a timeout while generating shipping label, we are investigating this issue.
Posted about 1 year ago. Dec 12, 2017 - 14:35 CET