Issue with creating returns
Incident Report for 12Return
Resolved
The issue has been resolved in all environments.
Posted about 1 year ago. May 31, 2018 - 09:34 CEST
Identified
We have identified the root cause and are preparing a fix.
Posted about 1 year ago. May 31, 2018 - 09:16 CEST
Investigating
We are facing an unexpected issue with creating a return. We are resolving this with highest priority.
Posted about 1 year ago. May 31, 2018 - 09:14 CEST
This incident affected: Sandbox environment (Customer Portal), Europe environment (Customer Portal), and North-America environment (Customer Portal).